Как мы можем Вам помочь?

In order to streamline our app development, we will drop support for Android 4.4 and iOS 10 in Q1 2019. The mobile Boxcryptor apps will then require at least:

  • Android 5.0 or newer
  • iOS 11 or newer

Все еще не используете Boxcryptor?

Boxcryptor шифрует Ваши конфиденциальные файлы и папки в Dropbox, Google Drive, OneDrive и многих других облачных хранилищах. Он сочетает в себе преимущества самых удобных облачных хранилищ данных с самыми высокими стандартами безопасности. Зашифруйте Ваши данные прямо на Вашем устройстве, прежде чем синхронизировать их с облачными провайдерами.

Создать учётную запись